Download HazeOver


HazeOver
Latest version 1.8.4:
requires macOS 10.11 or newer

HazeOver 1.8.3 — version for OS X 10.10 Yosemite.

HazeOver 1.7.7 — version for OS X 10.9 Mavericks.

Contact for versions compatible with Mac OS X 10.6–10.8.